RubyGems Navigation menu

ey_api_hmac 0.4.6

basic wrapper for rack-client + middlewares for HMAC auth + helpers for SSO auth

Gemfile
          gem 'ey_api_hmac', '~> 0.4.6'
  
  
  
  
  
  
  

install
          gem install ey_api_hmac -v 0.4.6
  
  
  
  
  
  
  

Total downloads 68,516

For this version 1,061

Show all versions (37 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.12 - May 16, 2014 (14 KB)
  2. 0.4.11 - March 21, 2014 (14 KB)
  3. 0.4.10 - December 9, 2013 (14 KB)
  4. 0.4.9 - January 22, 2013 (13 KB)
  5. 0.4.8 - September 11, 2012 (13 KB)
Show all versions (37 total)

Development Dependencies: