RubyGems.org

ey_api_hmac

0.4.9

basic wrapper for rack-client + middlewares for HMAC auth + helpers for SSO auth

installgem install ey_api_hmac -v 0.4.9
Authors

Jacob Burkhart & Thorben Schröder & David Calavera & others

56,566 total downloads 6,480 for this version
Owners

05a683c6065e869186449b13a3f4afbcC6858f4b8ec263c8c3c58759494e926a4540cb47b3f8ab3bc6df6c0b737fab5d174bc35e5b0c65a9b671c393217ced40

Gemfile
gem 'ey_api_hmac', '~> 0.4.9'
Versions
  1. 0.4.11 March 21, 2014 (14 KB)
  2. 0.4.10 December 9, 2013 (14 KB)
  3. 0.4.9 January 22, 2013 (13 KB)
  4. 0.4.8 September 11, 2012 (13 KB)
  5. 0.4.7 June 21, 2012 (13 KB)
Show all versions (36 total)
Development Dependencies
  1. rspec >= 0