RubyGems Navigation menu

fail-fast 1.1.0

FailFast is a collection of assertion methods intended for lightweight contract checking.

Versions:

  1. 1.1.0 - July 19, 2009 (19 KB)
  2. 1.0.0 - November 30, 2008 (21.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Avdi Grimm

Owners:

4dea430d31b993abaf41cd9b54f8128d

Total downloads 11,541

For this version 7,614

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'fail-fast', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install fail-fast = Copy to clipboard Copied!

Links: