RubyGems Navigation menu

failsafe 0.1.0

Tiny little library for silently handling errors so they don't interrupt program flow.

Gemfile
          gem 'failsafe', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install failsafe -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Alex Sharp

Owners:

Total downloads 10,117

For this version 1,330

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - January 30, 2013 (8 KB)
  2. 0.2.0 - June 26, 2012 (8 KB)
  3. 0.1.0 - March 16, 2012 (7.5 KB)