RubyGems Navigation menu

fancy_require 1.0

Perform fancy requiring by adding a custom object to the load path. This allows you to escape the harsh strictures directory-based lookup provided by $LOAD_PATH.

Gemfile
          gem 'fancy_require', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install fancy_require
  
  
  
  
  
  
  

Authors:

  • Eric Hodel

Owners:

Total downloads 1,634

For this version 1,634

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - August 26, 2010 (9 KB)