RubyGems Navigation menu

faraday-auth-hmac 1.0.1

Signs Faraday requests with AuthHMAC

Gemfile
          gem 'faraday-auth-hmac', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install faraday-auth-hmac
  
  
  
  
  
  
  

Authors:

  • Matt Todd

Owners:

Total downloads 1,415

For this version 1,415

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - June 20, 2011 (8.5 KB)

Development Dependencies: