RubyGems Navigation menu

fast-aes 0.1.0

Fast AES implementation in C. Works with Ruby 1.8 and 1.9.

Gemfile
          gem 'fast-aes', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install fast-aes -v 0.1.0
  
  
  
  
  
  
  

Total downloads 50,874

For this version 1,766

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - September 11, 2014 (21.5 KB)
  2. 0.1.1 - March 17, 2010 (18.5 KB)
  3. 0.1.0 - January 20, 2010 (18 KB)