RubyGems Navigation menu

faster_gem_script 0.3.2

A utility to make ruby "command line scripts" run much faster by using gem prelude instead of full rubygems

Gemfile
          gem 'faster_gem_script', '~> 0.3.2'
  
  
  
  
  
  
  

install
          gem install faster_gem_script
  
  
  
  
  
  
  

Total downloads 14,543

For this version 1,776

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.2 - June 7, 2010 (6.5 KB)
  2. 0.3.0 - June 7, 2010 (6.5 KB)
  3. 0.2.1 - February 22, 2010 (6 KB)
  4. 0.2.0 - February 22, 2010 (6 KB)
  5. 0.1.6 - January 29, 2010 (6 KB)
Show all versions (9 total)

Development Dependencies: