RubyGems Navigation menu

fastthread 1.0

Optimized replacement for thread.rb primitives

Gemfile
          gem 'fastthread', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install fastthread -v 1.0
  
  
  
  
  
  
  

Total downloads 3,367,622

For this version 2,354

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.7 - April 8, 2009 (21 KB)
  2. 1.0.6 - March 29, 2009 (21 KB)
  3. 1.0.5 - March 25, 2009 (20.5 KB)
  4. 1.0.4 - March 20, 2009 (20.5 KB)
  5. 1.0.3 - March 19, 2009 (20.5 KB)
Show all versions (20 total)