RubyGems Navigation menu

ffi-inline 0.0.4.3

Inline C/C++ in Ruby easily and cleanly.

Gemfile
          gem 'ffi-inline', '~> 0.0.4.3'
  
  
  
  
  
  
  

install
          gem install ffi-inline
  
  
  
  
  
  
  

Authors:

  • meh.

Owners:

Total downloads 26,574

For this version 18,304

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4.3 - March 18, 2013 (9.5 KB)
  2. 0.0.4.2 - November 7, 2012 (9.5 KB)
  3. 0.0.4.1 - November 7, 2012 (9.5 KB)
  4. 0.0.4 - April 29, 2012 (9.5 KB)
  5. 0.0.3 - April 22, 2012 (9 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: