RubyGems Navigation menu

ffi-tk 2010.01

Pure Ruby FFI wrapper for the Tk GUI toolkit.

Versions:

  1. 2010.08.23 - August 22, 2010 (139 KB)
  2. 2010.08 - August 22, 2010 (139 KB)
  3. 2010.06 - June 2, 2010 (139 KB)
  4. 2010.03 - March 1, 2010 (138 KB)
  5. 2010.02 - February 14, 2010 (138 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Michael 'manveru' Fellinger

Owners:

86e33dee4a89a8879a26487051c216a8

Total downloads 16,375

For this version 1,645

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ffi-tk', '~> 2010.01' = Copy to clipboard Copied!

install:
gem install ffi-tk -v 2010.01 = Copy to clipboard Copied!

Links: