RubyGems.org

Provides a simple mechanism to maintain and use different configurations stored in yml files.

installgem install fig_newton -v 0.1
Authors

Jeff Morgan

13,921 total downloads 952 for this version
Owners

Ad58fa62125fd6e73438ee57b0b5e00e6b6afbaea3bf1de98975dedc5cd083c1

Gemfile
gem 'fig_newton', '~> 0.1'
Versions
  1. 0.10 June 1, 2014 (10.5 KB)
  2. 0.9 June 2, 2013 (9.5 KB)
  3. 0.8 March 28, 2013 (9.5 KB)
  4. 0.7 January 1, 2013 (9 KB)
  5. 0.6 November 14, 2012 (8.5 KB)
Show all versions (10 total)
Runtime Dependencies
  1. yml_reader >= 0.1
Development Dependencies
  1. cucumber >= 1.1.0
  2. rspec >= 2.8.0