RubyGems Navigation menu

fl-thrift_client 0.5.0

A Thrift client wrapper that encapsulates some common failover behavior.

Gemfile
          gem 'fl-thrift_client', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install fl-thrift_client
  
  
  
  
  
  
  

Total downloads 2,455

For this version 1,276

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - April 8, 2010 (20.5 KB)
  2. 0.4.2 - April 8, 2010 (19 KB)