RubyGems Navigation menu

flacinfo-rb 1.0

flacinfo-rb is a pure Ruby library for low-level access to Flac files. You can use it to read, set, or delete 'id3' like data (Vorbis comments), delete, add, or resize padding blocks, and so on.

Versions:

  1. 1.0 - August 29, 2014 (964 KB)
  2. 0.4 - September 8, 2007 (962 KB)
  3. 0.3.1 - July 12, 2007 (11 KB)
  4. 0.3 - July 1, 2007 (11 KB)
  5. 0.2 - June 23, 2007 (9 KB)
Show all versions (6 total)

Authors:

  • Darren Kirby

Owners:

B6c7d9a325e1e560b659ee668946fc9c

Total downloads 13,988

For this version 544

Show all versions (6 total)

Required Ruby Version: >= 0

Licenses:

GPL-3.0

Gemfile:
gem 'flacinfo-rb', '~> 1.0' = Copy to clipboard Copied!

install:
gem install flacinfo-rb = Copy to clipboard Copied!

Links: