RubyGems Navigation menu

fluent-plugin-delay-inspector 0.0.1

Inspect delay of log, and emit it, or inject it into message itself with specified attribute name

Gemfile
          gem 'fluent-plugin-delay-inspector', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install fluent-plugin-delay-inspector -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • TAGOMORI Satoshi

Owners:

Total downloads 1,892

For this version 812

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 7, 2014 (7.5 KB)
  2. 0.0.2 - April 8, 2013 (7.5 KB)
  3. 0.0.1 - December 14, 2012 (6.5 KB)

Runtime Dependencies:

Development Dependencies: