RubyGems Navigation menu

fog-core 1.21.0

Shared classes and tests for fog providers and services.

Gemfile
          gem 'fog-core', '~> 1.21.0'
  
  
  
  
  
  
  

install
          gem install fog-core -v 1.21.0
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,595,369

For this version 5,000

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.25.0 - November 18, 2014 (42 KB)
  2. 1.24.0 - August 26, 2014 (40.5 KB)
  3. 1.23.0 - July 16, 2014 (38.5 KB)
  4. 1.22.0 - April 17, 2014 (36 KB)
  5. 1.21.1 - March 14, 2014 (25.5 KB)
Show all versions (7 total)