RubyGems Navigation menu

fog 1.22.0

The Ruby cloud services library. Supports all major cloud providers including AWS, Rackspace, Linode, Blue Box, StormOnDemand, and many others. Full support for most AWS services including EC2, S3, CloudWatch, SimpleDB, ELB, and RDS.

Versions:

  1. 1.26.0 - December 12, 2014 (1.56 MB)
  2. 1.25.0 - November 18, 2014 (1.6 MB)
  3. 1.24.0 - October 9, 2014 (1.6 MB)
  4. 1.23.0 - July 17, 2014 (1.56 MB)
  5. 1.22.1 - May 29, 2014 (1.5 MB)
Show all versions (224 total)

Authors:

  • geemus (Wesley Beary)

Owners:

391f7ae8dd8c10dc323b7fbfe55b71a2D29706fa812b0098170854745c4f6acd14e46291171dcb3f151e37951a1f6b82

Total downloads 7,821,493

For this version 291,355

Show all versions (224 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'fog', '~> 1.22.0' = Copy to clipboard Copied!

install:
gem install fog -v 1.22.0 = Copy to clipboard Copied!

Links: