RubyGems.org

forms-spec

0.1.0

Adds RSpec 2 matchers to make expectations about your view code containing form logic

installgem install forms-spec -v 0.1.0
Authors

Kristian Mandrup

4,410 total downloads 1,448 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Gemfile
gem 'forms-spec', '~> 0.1.0'
Versions
  1. 0.1.2 September 24, 2010 (9 KB)
  2. 0.1.1 August 18, 2010 (9 KB)
  3. 0.1.0 August 17, 2010 (8.5 KB)
Runtime Dependencies
  1. require_all >= 1.1.0
Development Dependencies
  1. rspec >= 2.0.0.beta.19