RubyGems Navigation menu

formtastic_validated_boolean_input 0.0.1

Formtastic's stock BooleanInput doesn't work with client_side_validations. This does.

Gemfile
          gem 'formtastic_validated_boolean_input', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install formtastic_validated_boolean_input
  
  
  
  
  
  
  

Authors:

  • Daniel Kirsch

Owners:

Total downloads 1,286

For this version 1,286

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 29, 2011 (4 KB)

Runtime Dependencies: