RubyGems.org

Formtastic's stock BooleanInput doesn't work with client_side_validations. This does.

installgem install formtastic_validated_boolean_input
Authors

Daniel Kirsch

1,229 total downloads 1,229 for this version
Owners

2b4ed665e9f41c7b092dd43447843ee7

Gemfile
gem 'formtastic_validated_boolean_input', '~> 0.0.1'
Versions
  1. 0.0.1 September 29, 2011 (4 KB)
Runtime Dependencies
  1. formtastic ~> 2.0.0