RubyGems Navigation menu

foursquare-api 0.0.5

foursquare-api is a Ruby wrapper for the new Foursqauare V2 API

Versions:

  1. 0.0.5 - January 15, 2011 (14.5 KB)
  2. 0.0.4 - January 15, 2011 (14.5 KB)
  3. 0.0.3 - January 2, 2011 (14 KB)
  4. 0.0.2 - January 2, 2011 (14 KB)
  5. 0.0.1 - January 1, 2011 (6 KB)

Authors:

  • ronaldwan

Owners:

602780707a0628b8d5e6e507541b2191

Total downloads 10,615

For this version 4,544

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'foursquare-api', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install foursquare-api = Copy to clipboard Copied!

Links: