RubyGems Navigation menu

foursquare2 1.9.8

Gives access to all endpoints in version 2 of foursquare's API with syntax that will be familiar to those who used the original foursquare gem by Jeremy Welch.

Gemfile
          gem 'foursquare2', '~> 1.9.8'
  
  
  
  
  
  
  

install
          gem install foursquare2 -v 1.9.8
  
  
  
  
  
  
  

Authors:

  • Matt Mueller, Marco Moura

Owners:

Licenses:

  • MIT

Total downloads 143,300

For this version 14,125

Show all versions (38 total)

Required Ruby Version: None

Links: