RubyGems Navigation menu

fragmented_validation 0.0.3

FragmentedValidation allows your model to only validate selected attributes.

Gemfile
          gem 'fragmented_validation', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install fragmented_validation
  
  
  
  
  
  
  

Total downloads 3,337

For this version 1,175

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 19, 2012 (6.5 KB)
  2. 0.0.2 - March 19, 2012 (6.5 KB)
  3. 0.0.1 - March 19, 2012 (6.5 KB)

Runtime Dependencies: