RubyGems Navigation menu

future-resource 0.0.2

Sometimes a value is set asynchronously and you need to wait until it appears. Easy!

Gemfile
          gem 'future-resource', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install future-resource -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Jay Phillips, Ben Langfeld

Owners:

Total downloads 31,036

For this version 2,916

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - July 5, 2013 (8.5 KB)
  2. 1.0.0 - March 13, 2012 (7 KB)
  3. 0.0.2 - August 16, 2011 (5.5 KB)
  4. 0.0.1 - August 16, 2011 (5.5 KB)