RubyGems Navigation menu

futures_pipeline 0.1.0

Ruby wrapper for the Futures, Inc. US Military Pipeline API

Gemfile
          gem 'futures_pipeline', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install futures_pipeline -v 0.1.0
  
  
  
  
  
  
  

Total downloads 12,924

For this version 1,202

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - May 7, 2012 (25 KB)
  2. 0.2.0 - October 21, 2011 (25.5 KB)
  3. 0.1.2 - September 12, 2011 (22 KB)
  4. 0.1.1 - July 30, 2011 (22 KB)
  5. 0.1.0 - May 29, 2011 (21.5 KB)
Show all versions (9 total)