RubyGems.org

fuzzy_date

0.8.3

FuzzyDate is a Ruby class for working with incomplete dates.

installgem install fuzzy_date
Authors

Clive Andrews

3,198 total downloads 1,726 for this version
Owners

3fc5708028d7d152a92246098dceeeb8

Gemfile
gem 'fuzzy_date', '~> 0.8.3'
Versions
  1. 0.8.3 February 23, 2010 (8 KB)
  2. 0.8.2 February 22, 2010 (8 KB)