RubyGems Navigation menu

fuzzy_match 2.0.3

Find a needle in a haystack using string similarity and (optionally) regexp rules. Replaces loose_tight_dictionary.

Gemfile
          gem 'fuzzy_match', '~> 2.0.3'
  
  
  
  
  
  
  

install
          gem install fuzzy_match -v 2.0.3
  
  
  
  
  
  
  

Total downloads 455,083

For this version 2,044

Show all versions (18 total)

Required Ruby Version: None

Links: