RubyGems Navigation menu

gcal4ruby 0.5.5

GCal4Ruby is a Ruby Gem that can be used to interact with the current version of the Google Calendar API. GCal4Ruby provides the following features: Create and edit calendar events, Add and invite users to events, Set reminders, Make recurring events.

Versions:

  1. 0.5.5 - August 15, 2010 (17.5 KB)
  2. 0.5.4 - May 23, 2010 (17 KB)
  3. 0.5.3 - May 18, 2010 (17 KB)
  4. 0.5.2 - May 12, 2010 (17 KB)
  5. 0.5.1 - April 28, 2010 (17 KB)
Show all versions (25 total)

Runtime Dependencies:

Authors:

  • Mike Reich

Owners:

C71572f218925ccfcbc0b94fa322ef60

Total downloads 81,875

For this version 42,474

Show all versions (25 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'gcal4ruby', '~> 0.5.5' = Copy to clipboard Copied!

install:
gem install gcal4ruby = Copy to clipboard Copied!

Links: