RubyGems Navigation menu

gem-sane-binary 0.1.0

RubyGems plugin to allow gem install to generate binaries that work for both Ruby 1.8 and 1.9

Gemfile
          gem 'gem-sane-binary', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install gem-sane-binary -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Loren Segal

Owners:

Total downloads 3,457

For this version 1,551

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - August 7, 2009 (4.5 KB)
  2. 0.1.0 - June 14, 2009 (4.5 KB)