RubyGems Navigation menu

gem_lint 0.0.3

Adds a 'lint' command rubygems that will print a list of possible errors in a gem

Gemfile
          gem 'gem_lint', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install gem_lint -v 0.0.3
  
  
  
  
  
  
  

Authors:

  • James Healy

Owners:

Total downloads 5,787

For this version 1,422

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - December 20, 2010 (8.5 KB)
  2. 0.0.3 - December 9, 2010 (8 KB)
  3. 0.0.2 - November 29, 2010 (8 KB)
  4. 0.0.1 - November 29, 2010 (8 KB)