RubyGems Navigation menu

genecrmod 0.1.6

A module which allows the GENE gyrokinetic code to be run using the CodeRunner framework.

Gemfile
          gem 'genecrmod', '~> 0.1.6'
  
  
  
  
  
  
  

install
          gem install genecrmod -v 0.1.6
  
  
  
  
  
  
  

Licenses:

  • GPLv3

Total downloads 2,338

For this version 216

Show all versions (11 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.2 - July 23, 2014 (18 KB)
  2. 0.2.1 - July 23, 2014 (18 KB)
  3. 0.2.0 - July 23, 2014 (18 KB)
  4. 0.1.6 - July 22, 2014 (16 KB)
  5. 0.1.5 - July 22, 2014 (16 KB)
Show all versions (11 total)

Runtime Dependencies: