RubyGems Navigation menu

geo_point 0.2.1

Allows for easy parsing of Strings, Hashes and Arrays into a GeoPoint with lat/long

Gemfile
          gem 'geo_point', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install geo_point -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 15,335

For this version 1,162

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.6 - September 21, 2012 (11 KB)
  2. 0.2.5 - June 20, 2011 (11 KB)
  3. 0.2.3 - June 19, 2011 (11 KB)
  4. 0.2.1 - June 14, 2011 (11 KB)
  5. 0.2.0 - June 13, 2011 (10.5 KB)
Show all versions (6 total)