RubyGems Navigation menu

geonames-wrapper 1.1.0

Bare-metal wrapper for GeoNames JSON Web Service API. Simple and effective.

Gemfile
          gem 'geonames-wrapper', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install geonames-wrapper
  
  
  
  
  
  
  

Authors:

  • Michael Fellinger, Marcello Barnaba

Owners:

Total downloads 418

For this version 418

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - January 8, 2014 (13.5 KB)

Runtime Dependencies:

Development Dependencies: