RubyGems Navigation menu

git-smart 0.1.9

Installs some additional 'smart' git commands, like `git smart-pull`.

Versions:

  1. 0.1.10 - January 6, 2011 (293 KB)
  2. 0.1.9 - January 6, 2011 (292 KB)
  3. 0.1.8 - January 6, 2011 (292 KB)
  4. 0.1.7 - January 6, 2011 (292 KB)
  5. 0.1.6 - January 5, 2011 (113 KB)
Show all versions (11 total)

Runtime Dependencies:

Authors:

  • Glen Maddern

Owners:

16d601b0f54b0a143fc1ae2ebbb8bbf6

Total downloads 35,449

For this version 14,931

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'git-smart', '~> 0.1.9' = Copy to clipboard Copied!

install:
gem install git-smart -v 0.1.9 = Copy to clipboard Copied!

Links: