RubyGems Navigation menu

gitnesse 1.1.0

Gitnesse lets you sync Cucumber feature stories through a Git-based wiki, and display current scenario results on wiki pages

Gemfile
          gem 'gitnesse', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install gitnesse
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 6,974

For this version 835

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - October 13, 2013 (24 KB)
  2. 1.0.0 - September 18, 2013 (23.5 KB)
  3. 1.0.0.beta2 - September 6, 2013 (19.5 KB)
  4. 0.12.6 - December 18, 2012 (14.5 KB)
  5. 0.12.5 - December 5, 2012 (12.5 KB)
Show all versions (10 total)

Runtime Dependencies: