RubyGems Navigation menu

glib2 1.1.4-x86-mingw32

Ruby/GLib2 is a Ruby binding of GLib-2.x.

Gemfile
          gem 'glib2', '~> 1.1.4'
  
  
  
  
  
  
  

install
          gem install glib2 -v 1.1.4
  
  
  
  
  
  
  

Authors:

  • The Ruby-GNOME2 Project Team

Owners:

Total downloads 171,193

For this version 1,408

Show all versions (77 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.3 - October 26, 2014 (108 KB)
  2. 2.2.3 - October 26, 2014 x86-mingw32 (23.6 MB)
  3. 2.2.2 - October 12, 2014 (107 KB)
  4. 2.2.2 - October 12, 2014 x86-mingw32 (23.6 MB)
  5. 2.2.1 - October 12, 2014 (107 KB)
Show all versions (77 total)

Runtime Dependencies:

Development Dependencies: