RubyGems Navigation menu

globalphone 1.0.1

GlobalPhone parses, validates, and formats local and international phone numbers according to the E.164 standard using the rules specified in Google's libphonenumber database.

Gemfile
          gem 'globalphone', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install globalphone
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 440

For this version 440

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - March 1, 2014 (9 KB)