RubyGems.org

gmail

0.3.4

A Rubyesque interface to Gmail, with all the tools you will need. Search, read and send multipart emails; archive, mark as read/unread, delete emails; and manage labels.

installgem install gmail -v 0.3.4
Authors

BehindLogic, Chris Kowalik

136,551 total downloads 2,017 for this version
Owners

52026b2d24e49cb5483e4922f0eddd40

Gemfile
gem 'gmail', '~> 0.3.4'
Versions
  1. 0.4.0 January 12, 2011 (16 KB)
  2. 0.3.4 November 20, 2010 (14.5 KB)
  3. 0.3.3 November 20, 2010 (14.5 KB)
  4. 0.3.2 October 27, 2010 (14.5 KB)
  5. 0.3.0 October 19, 2010 (14 KB)
Show all versions (6 total)
Runtime Dependencies
  1. mail >= 2.2.1
  2. mime >= 0.1
Development Dependencies
  1. mocha >= 0.9
  2. rspec ~> 2.0