RubyGems Navigation menu

gmaps4rails 0.6.5

Enables easy display of items (taken from a Rails 3 model) on a Google Map. Uses Javascript API V3. Provides a helper and much configuration.

Gemfile
          gem 'gmaps4rails', '~> 0.6.5'
  
  
  
  
  
  
  

install
          gem install gmaps4rails -v 0.6.5
  
  
  
  
  
  
  

Total downloads 378,755

For this version 1,644

Show all versions (101 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.2 - February 17, 2014 (28.5 KB)
  2. 2.1.1 - November 30, 2013 (28 KB)
  3. 2.1.0 - November 14, 2013 (28 KB)
  4. 2.0.5 - November 13, 2013 (28 KB)
  5. 2.0.4 - November 6, 2013 (28 KB)
Show all versions (101 total)

Runtime Dependencies: