RubyGems Navigation menu

google-weather 0.2.0

stupid simple fetching of the weather using google's api

Versions:

  1. 0.3.0 - April 21, 2012 (8.5 KB)
  2. 0.2.0 - September 11, 2010 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • John Nunemaker

Owners:

Bfee761996520075a68bfdccf205d755E13c31390e0369fcd5972292ce0e7b92

Total downloads 4,211

For this version 2,489

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'google-weather', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install google-weather -v 0.2.0 = Copy to clipboard Copied!

Links: