RubyGems Navigation menu

google_geocoding 0.2.1

GoogleGeocoding is a small library for performing geocoding using the Google's HTTP geocoding API

Versions:

  1. 0.2.1 - September 8, 2010 (10 KB)
  2. 0.2.0 - March 30, 2010 (9.5 KB)
  3. 0.1.5 - March 4, 2010 (8.5 KB)
  4. 0.1.4 - March 1, 2010 (8.5 KB)
  5. 0.1.3 - March 1, 2010 (8.5 KB)
Show all versions (8 total)

Development Dependencies:

Authors:

  • Rodrigo Kochenburger

Owners:

Fcd4e5e509230f44e4aef2caf93b2749

Total downloads 13,277

For this version 2,296

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'google_geocoding', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install google_geocoding = Copy to clipboard Copied!

Links: