RubyGems Navigation menu

google_places_autocomplete 0.0.2

Use this gem to access the Google Places Autocomplete API from your Ruby application

Gemfile
          gem 'google_places_autocomplete', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install google_places_autocomplete
  
  
  
  
  
  
  

Total downloads 5,054

For this version 3,884

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - June 5, 2011 (7.5 KB)
  2. 0.0.1 - June 2, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies: