RubyGems Navigation menu

googlebooks 0.0.9

GoogleBooks is a lightweight Ruby wrapper that queries the Google API to search for publications in the Google Books repository. It is inspired by the google-book gem which relies on the deprecated Google GData Books API, but is updated to hook into the current Google API.

Versions:

  1. 0.0.9 - July 22, 2014 (14 KB)
  2. 0.0.8 - October 22, 2013 (11.5 KB)
  3. 0.0.7 - August 19, 2013 (10 KB)
  4. 0.0.6 - July 20, 2012 (10 KB)
  5. 0.0.5 - July 13, 2012 (6 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Zean Tsoi

Owners:

Dee2c7bd0b974147e8a9fdef263f3a14

Total downloads 11,934

For this version 545

Show all versions (9 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'googlebooks', '~> 0.0.9' = Copy to clipboard Copied!

install:
gem install googlebooks = Copy to clipboard Copied!

Links: