RubyGems Navigation menu

gopt 0.0.2

gopt is a simple wrapper of getoptlong of an object-oriented scripting language Ruby.

Gemfile
          gem 'gopt', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install gopt
  
  
  
  
  
  
  

Authors:

  • Tadayoshi Funaba

Owners:

Licenses:

  • BSD 2-Clause

Total downloads 2,282

For this version 325

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.2 - April 7, 2014 (5.5 KB)
  2. 0.0.1 - November 11, 2008 (3.5 KB)