RubyGems Navigation menu

grammar_police 0.1.1

Unlike the other wrapper of the same library, this gem contains the c code and dictionary data, making it a standalone gem. This is good for deployment on platforms such as heroku where you can't install native libraries to your environment

Gemfile
          gem 'grammar_police', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install grammar_police
  
  
  
  
  
  
  

Authors:

  • Quan Nguyen

Owners:

Total downloads 2,440

For this version 1,251

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - May 4, 2011 (2.3 MB)
  2. 0.1.0 - May 4, 2011 (2.3 MB)

Runtime Dependencies: