RubyGems Navigation menu

grape-dsl 2.3.0

DSL for Grape module that let you use some basic function much easier. For example mount all Grape class into a single one with a simple line

Gemfile
          gem 'grape-dsl', '~> 2.3.0'
  
  
  
  
  
  
  

install
          gem install grape-dsl
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,485

For this version 258

Show all versions (18 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.3.0 - July 7, 2014 (14 KB)
  2. 2.2.1 - June 25, 2014 (14 KB)
  3. 2.2.0 - June 25, 2014 (14 KB)
  4. 2.1.0 - June 3, 2014 (13.5 KB)
  5. 2.0.3 - May 22, 2014 (13.5 KB)
Show all versions (18 total)

Runtime Dependencies: