RubyGems Navigation menu

graphkit-vtk 0.3.1

An extension allowing graphkits to be rendered using the Visualization Toolkit. Uses the RubyPython gem to access the Python bindings for VTK.

Gemfile
          gem 'graphkit-vtk', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install graphkit-vtk
  
  
  
  
  
  
  

Licenses:

  • GPLv3

Total downloads 3,444

For this version 455

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - November 30, 2013 (10 KB)
  2. 0.3.0 - December 31, 2012 (9.5 KB)
  3. 0.2.1 - December 30, 2012 (9 KB)
  4. 0.1.1 - December 28, 2012 (7.5 KB)
  5. 0.1.0 - December 27, 2012 (7 KB)