RubyGems Navigation menu

grin 1.2.2

Grin is a simple Ruby wrapper for the Fotogger API v1 specification. It currently supports finding and creating albums, photos, and categories.

Gemfile
          gem 'grin', '~> 1.2.2'
  
  
  
  
  
  
  

install
          gem install grin
  
  
  
  
  
  
  

Authors:

  • James Miller

Owners:

Total downloads 14,584

For this version 1,539

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - September 13, 2010 (6.5 KB)
  2. 1.2.1 - September 10, 2010 (6.5 KB)
  3. 1.2.0 - September 9, 2010 (6.5 KB)
  4. 1.1.1 - August 27, 2010 (6.5 KB)
  5. 1.0.0 - August 26, 2010 (6 KB)
Show all versions (11 total)

Development Dependencies: