RubyGems Navigation menu

groonga 0.9.0

Ruby/groonga is a extension library to use groonga's DB-API layer. Ruby/groonga provides Rubyish readable and writable API. You can use groonga's first and highly functional features from Ruby.

Gemfile
          gem 'groonga', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install groonga -v 0.9.0
  
  
  
  
  
  
  

Total downloads 15,962

For this version 1,493

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - September 6, 2010 (3.5 KB)
  2. 0.9.1 - February 8, 2010 (241 KB)
  3. 0.9.0 - February 8, 2010 (239 KB)
  4. 0.0.7 - October 1, 2009 (204 KB)
  5. 0.0.6 - July 31, 2009 (194 KB)
Show all versions (10 total)