RubyGems Navigation menu

gsl 1.15.3

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby

Gemfile
          gem 'gsl', '~> 1.15.3'
  
  
  
  
  
  
  

install
          gem install gsl
  
  
  
  
  
  
  

Authors:

  • Yoshiki Tsunesada, David MacMahon

Owners:

Total downloads 112,454

For this version 57,498

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.15.3 - March 4, 2013 (606 KB)
  2. 1.14.7 - February 25, 2011 (604 KB)
  3. 1.14.6 - February 24, 2011 (604 KB)
  4. 1.14.5 - November 14, 2010 (603 KB)
  5. 1.12.109 - December 8, 2009 (290 KB)
Show all versions (6 total)

Runtime Dependencies: